TurnierPlan und Auswertung

TurnierPlan und Auswertung (TPA)

TurnierPlan und Auswertung

TurnierPlan und Auswertung (TPA)
Programming by: © 2001-2002 Ing. Otmar Pilgerstorfer
e-Mail: Otmar.Pilgerstorfer@chello.at
Web: members.chello.at/otmar.pilgerstorfer/


Installation

TurnierPlan und Auswertung (TPA) - Installation

Voraussetzungen:
- Windows 95, 98, NT 4.0, 2000, XP
- Microsoft-Internet-Explorer (MS-IE) >= 5.0

Das Paket _TPAV#.#.zip (#.# ist die Versionsnummer) entpacken.
Folgende Dateien entstehen: setup.exe, SETUP.LST, TPA.CAB.

Das Programm setup.exe starten.

Verzeichnis ändern oder vorgeschlagenes Verzeichnis lassen und Taste Install drücken.

Name der Programmgruppe ändern oder lassen, weiter mit Continue.

Installation abgeschlossen, weiter mit OK.


Start

TurnierPlan und Auswertung (TPA) - Start

Programm starten: Start - Programme - TurnierPlan und Auswertung - TurnierPlanAuswertung.


Programm

TurnierPlan und Auswertung (TPA) - Programm


Programmablauf

TurnierPlan und Auswertung (TPA) - Programmablauf

Stammdaten warten.

Mannschaften auswählen. Im Teil Mannschaften: aus der Liste alle Mannschaften mindestens 2 Mannschaften auswählen, mit DoppelClick oder mit der Taste ">". Dann stehen diese in der Liste ausgewählte Mannschaften.

Turnierdaten. Im Teil Turnierdaten: die entsprechenden Felder ausfüllen oder aus den Stammdaten übernehmen.

Zusätzliche Daten eingeben: Startzeit (HH:MM, z.B.: 09:30), Dauer in Minuten und Pause in Minuten. Damit werden die Startzeiten der Spiele automatisch berechnet.

Neue Spiel-Liste. Taste "Spiel-Liste" drücken oder im Menü: Spiel - Neue Spiel-Liste auswählen. Aus den ausgewählten Mannschaften wird nun eine Spielliste erzeugt. Die Reihenfolge ist A:B, C:D, E:A, ... Die Startzeiten werden automatisch berechnet.

Turnierplan anzeigen. Mit der Taste "Browse" oder im Menü: Ansicht - Turnierplan wird der Turnierplan im Microsoft-Internet-Explorer (MS-IE) angezeigt.

Turnierplan ausdrucken. Im Microsoft-Internet-Explorer (MS-IE) die Einstellung für den Druck anpassen (Ränder, Hoch, Quer, ...) und ausdrucken.

Turnierplan speichern. Im Menü: Datei - Turnier speichern unter... auswählen. Es erscheint ein Eingabefenster, den Dateinamen für das Turnier eingeben (z.B.: U8-Leonfelden-2002-06-12) und die Taste "OK" drücken.

Turnierplan öffnen. Im Menü: Datei - Turnier öffnen... auswählen. Es erscheint das Fenster Turnier öffnen. Einen Namen aus der Liste auswählen und Taste "OK" drücken oder diesen Eintrag mit DoppelClick öffnen. Das ausgewählte Turnier wird geladen und steht zur weiteren Bearbeitung bereit.

Ergebnisse eintragen und Spielstatistik anzeigen und Auswertung drucken.


Programmablauf Grafik

TurnierPlan und Auswertung (TPA) - Programmablauf Grafik


Daten

TurnierPlan und Auswertung (TPA) - Daten (Stammdaten)

alle Mannschaften
Austragungsorte
Beginnzeiten
Spielzeiten
Anzahl-Spieler

alle Mannschaften

Aufruf im Menü mit Daten - alle Mannschaften oder mit der Taste alle Mannschaften im Teil Mannschaften:.
Neuanlegen, ändern, löschen, Reihenfolge ändern.
Liste aller Mannschaften aus denen eine Spieler-Liste bzw. ein Turnier erstellt werden können.
z.B.: Leonfelden I; Grünbach; Windhaag II

Austragungsorte

Aufruf im Menü mit Daten - Austragungsorte oder mit der Taste Austragungsorte im Teil Turnierdaten:.
Neuanlegen, ändern, löschen, Reihenfolge ändern.
Liste aller Austragungsorte.
z.B.: Bad Leonfelden; Grünbach; Windhaag

Beginnzeiten

Aufruf im Menü mit Daten - Beginnzeiten oder mit der Taste Beginnzeiten im Teil Turnierdaten:.
Neuanlegen, ändern, löschen, Reihenfolge ändern.
Liste aller Beginnzeiten.
z.B.: 9.30 Uhr; 10 Uhr

Spielzeiten

Aufruf im Menü mit Daten - Spielzeiten oder mit der Taste Spielzeiten im Teil Turnierdaten:.
Neuanlegen, ändern, löschen, Reihenfolge ändern.
Liste aller Spielzeiten.
z.B.: 1 x 15 Minuten; 1 x 20 Minuten

Anzahl-Spieler

Aufruf im Menü mit Daten - Anzahl oder mit der Taste Anzahl-Daten im Teil Turnierdaten:.
Neuanlegen, ändern, löschen, Reihenfolge ändern.
Liste aller Anzahl-Daten.
z.B.: 6 Feldspieler, 1 Tormann

Diese Daten werden in der Datei TPA.ini gespeichert.


Daten alle Mannschaften

TurnierPlan und Auswertung (TPA) - Daten (Stammdaten) alle Mannschaften

alle Mannschaften

Aufruf im Menü mit Daten - alle Mannschaften oder mit der Taste alle Mannschaften im Teil Mannschaften:.


Daten Austragungsorte

TurnierPlan und Auswertung (TPA) - Daten (Stammdaten) Austragungsorte

Austragungsorte

Aufruf im Menü mit Daten - Austragungsorte oder mit der Taste Austragungsorte im Teil Turnierdaten:.


Daten Beginnzeiten

TurnierPlan und Auswertung (TPA) - Daten (Stammdaten) Beginnzeiten

Beginnzeiten

Aufruf im Menü mit Daten - Beginnzeiten oder mit der Taste Beginnzeiten im Teil Turnierdaten:.


Daten Spielzeiten

TurnierPlan und Auswertung (TPA) - Daten (Stammdaten) Spielzeiten

Spielzeiten

Aufruf im Menü mit Daten - Spielzeiten oder mit der Taste Spielzeiten im Teil Turnierdaten:.


Daten Anzahl-Spieler

TurnierPlan und Auswertung (TPA) - Daten (Stammdaten) Anzahl Spieler

Anzahl-Spieler

Aufruf im Menü mit Daten - Anzahl oder mit der Taste Anzahl-Daten im Teil Turnierdaten:.


Auswertungen

TurnierPlan und Auswertung (TPA) - Auswertungen

Turnierplan
Auswertung


Auswertung-Turnierplan

TurnierPlan und Auswertung (TPA) - Auswertungen

Turnierplan


Auswertung-Auswertung

TurnierPlan und Auswertung (TPA) - Auswertungen

Auswertung