Kapitel 1 Das Hauptmenü

1.1 Screenshot des Hauptmenüs

Dieser Screenshot zeigt das Startformular Der Datenbankanwendung in der Alpha-Version 1.00

Das Design kann von der Endversion in einigen zu vernachlässigenden Punkten abweichen.

1.2 Die Elemente und ihre Funktionen

E-Lisa

Klicken Sie hier um auf die E-Lisa Homepage zu gelangen. Dort finden Sie ständig neue Informationen bezüglich des Projektes und Downloads wie Updates oder Bug-Fixes.

Adressen

Klicken Sie hier um in die Adressverwaltung zu gelangen. Auf diesen Menüpunkt wird später näher eingegangen.

Artikel

Klicken Sie hier um in die Artikelverwaltung zu gelangen. Auf diesen Menüpunkt wird später näher eingegangen.

Aufträge

Klicken Sie hier um in die Auftragsabwicklung zu gelangen. Auf diesen Menüpunkt wird später näher eingegangen.

Lager

Klicken Sie hier um in das Lager zu gelangen. Auf diesen Menüpunkt wird später näher eingegangen.

Statistik

Klicken Sie hier um in den Menüpunkt Statistik zu gelangen. Auf diesen Menüpunkt wird später näher eingegangen.

Setup

Klicken Sie hier um programmbezogene Einstellungen zu ändern. Auf diesen Menüpunkt wird später näher eingegangen.

Hilfe

Klicken Sie hier um die Online-Hilfe in Anspruch zu nehmen. Auf diesen Menüpunkt wird später näher eingegangen.

Beenden

Klicken Sie hier um die Anwendung zu schließen.

This Help system was created using a trial version of RoboHelp. Files generated with the trial version are intended for evaluation purposes only and may not be used or distributed for any other purpose.


Kapitel 2 Die Adressenverwaltung

2.1 Screenshots des Formulars Adressenverwaltung

Dieser Screenshot zeigt das Formular „Adressverwaltung“ in der Alpha-Version 1.00

Das Design kann von der Endversion in einigen zu vernachlässigenden Punkten abweichen.

2.2 Die Elemente und ihre Funktionen

Suchfelder Nachname/Firma

Die Schnellsuche erfolgt im Basisstatus durch das Kriterium des Nachnamens beziehungsweise des Firmennamens.

Sollten allerdings zwei Kunden - beziehungsweise Lieferanten - den gleichen Nachnamen oder sogar die gleiche Wohnadresse haben, werden alle Adress-Informationen zur leichten und schnellen Auswahl in einem kleinen Info-Fenster angezeigt.

Informationsbereich

Hier können Sie alle relevanten Informationen ablesen.

Datensatz-Steuerelemente

Mit den Pfeilen gelangen Sie jeweils zum Ersten, Vorherigen, Nächsten oder Letzten Datensatz.

Neu

Klicken Sie hier um einen neuen Datensatz anzulegen.

Fehler bezüglich des Eingabeformates (zum Beispiel: Numerische Werte beim Vornamen) werden nicht zugelassen.

Aus diesem Grund sollten diejenigen Felder leer lassen, bei denen die Information nicht verfügbar ist.

Ändern

Klicken Sie hier um den derzeit angezeigten Datensatz zu ändern.

Dadurch öffnet sich ein neues Formular bei dem der Informationsbereich für Änderungen freigegeben wurde.

· Wollen Sie die vorgenommen Änderungen speichern so klicken Sie auf Speichern.

· Wollen Sie die Änderungen verwerfen klicken Sie auf Schließen.

Löschen

Klicken Sie hier um den derzeit angezeigten Datensatz zu löschen.

Schließen

Klicken Sie hier um das Formular zu schließen.


Kapitel 3 Die Artikelverwaltung

3.1 Screenshots des Formulars Artikelverwaltung

Dieser Screenshot zeigt das Formular „Artikelverwaltung“ in der Alpha-Version 1.00

Das Design kann von der Endversion in einigen zu vernachlässigenden Punkten abweichen.

3.2 Die Elemente und ihre Funktionen

Artikelnummer beziehungsweise Artikelbezeichnung

Hier können Sie sich die Datensätze mittels der Suchkriterien Artikelnummer oder Artikelbezeichnung anzeigen lassen.

Informationsbereich

Hier können Sie alle relevanten Informationen ablesen.

Datensatz-Steuerelemente

Mit den Pfeilen gelangen Sie jeweils zum Ersten, Vorherigen, Nächsten oder Letzten Datensatz.

Neu

Klicken Sie hier um einen neuen Datensatz anzulegen.

Ändern

Klicken Sie hier um den derzeit angezeigten Datensatz zu ändern.

Dadurch öffnet sich ein neues Formular bei dem der Informationsbereich für Änderungen freigegeben wurde. Wollen Sie die vorgenommen Änderungen speichern so klicken Sie auf Speichern. Wollen Sie die Änderungen verwerfen klicken Sie auf Schließen.

Hinweis:

Klicken Sie auf den „Taschenrechner“ der sich neben dem Verkaufspreis befindet um zu dem Formular „Absatzkalkulation“ zu gelangen. Hier können Sie nun progressiv den Verkaufspreis unter Berücksichtigung von Gewinn, nominellen Selbstkosten, Drauf und Dreingabe, Vertreterprovision, Skonto, Rabatt und USt berechnen.

Sollten Sie es vorziehen den Verkaufspreis an die Konkurrenz anzupassen wählen Sie die Berechnungsart „retrograd“.

Löschen

Klicken Sie hier um den derzeit angezeigten Datensatz zu löschen.

Schließen

Klicken Sie hier um das Formular zu schließen.


Kapitel 4 Die Auftragsabwicklung

4.1 Screenshots des Formulars Auftragsabwicklung

Dieser Screenshot zeigt das Formular „Auftragswesen“ in der Alpha-Version 1.00

Das Design kann von der Endversion in einigen zu vernachlässigenden Punkten abweichen.

4.2 Die Elemente und ihre Funktionen

Das Informationsfenster

Offene Aufträge:

Alle offenen Aufträge mit deren relevanten Daten können hier eingesehen werden. Durch Doppelklicken auf die gewünschte Zeile erscheint ein Formular in dem die bestellten Artikel korrigiert werden können. Durch Klicken des Buttons wird dieser offene Auftrag „verbucht“. Durch Klicken des Buttons „Schließen“ werden die Änderungen gespeichert, von der Verbuchung wird allerdings abgesehen.

Aufträge:

Alle Aufträge mit deren relevanten Daten können hier eingesehen werden. Durch Doppelklicken auf die gewünschte Zeile erscheinen darüber folgende Punkte die angewählt werden können:

· Rechnungsvorschau
Durch Klicken wird die Rechnung in der Seitenansicht angezeigt.

· Rechnung ausgleichen
Durch Klicken wird die gewünschte Aktion ausgefürt.

· Mahnung
Durch Klicken kann eine Mahnung ausgestellt und später ausgedruckt werden.

· Stornieren
Durch Klicken wird die aktuell ausgewählte Rechnung storniert.

· Zurück
Durch Klicken gelangt man zum vorherigen Menü zurück.

Neuer Auftrag

Empfänger:

Rechnung an …

Hier suchen Sie sich mittels des Nachnamens beziehungsweise des Firmennamens den Empfänger der Rechnung aus der Liste aus.

Neue Rechnungsempfänger können Sie in der Adressverwaltung hinzufügen.

Versand an …

Hier können Sie den Namen sowie die Anschrift der Person angeben, die die Lieferung erhalten soll.

Artikel:

Hier werden die Artikel die geliefert werden per Artikelnummer ausgesucht.

Die Bestellmenge und der Rabatt können selbstverständlich ebenfalls eingegeben werden.

Abschluss der Auftragsabwicklung:

Nun werden entweder die vorgenommenen Einstellungen verworfen oder die Rechnung wird inklusive dem Lieferschein erstellt und kann nun ausgedruckt werden.

Hinweis: Der Lagerstand wird bei jedem Geschäftsfall automatisch aktualisiert.


Kapitel 5 Die Lagerverwaltung

5.1 Screenshots des Formulars Lager

Dieser Screenshot zeigt das Formular „Lager“ in der Alpha-Version 1.00

Das Design kann von der Endversion in einigen zu vernachlässigenden Punkten abweichen.

5.2 Die Elemente und ihre Funktionen

Das Informationsfeld
Es werden alle Artikel mit den allen relevanten Informationen übersichtlich angezeigt.
Artikel die den Mindestbestand erreicht oder unterschritten haben werden farblich hinterlegt.

Nachbestellen
Zunächst wählt man aus der Liste den gewünschten Lieferanten aus. Die Daten für die Rechnungsadresse werden automatisch ausgefüllt.

Der nächste Schritt ist das Auswählen der Artikel. Man kann diese per Artikelnummer oder Artikelbezeichnung auswählen. Anzumerken wäre, dass nur Artikel nachbestellt werden können die den Meldebestand erreicht oder unterschritten haben.

Durch Klicken des Buttons des „Schließen“ wird die Bestellung erfasst und das Formular geschlossen.

Bestellungen
Das Formular unterteilt sich hier in offene Bestellungen und erledigte Bestellungen.

Klicken Sie doppelt auf die gewünschte offene Bestellung und Sie gelangen in ein Formular wo sie die erhaltene Menge eintragen können. Wurde die bestellte Menge gänzlich geliefert wird aus der offenen eine erledigte Bestellung. Ansonsten verbleibt die Bestellung mit der Restmenge offen.

In der Liste erledigte Bestellungen können Sie eben diese in tabellarischer Form aufgelistet betrachten.


Kapitel 6 Die statistischen Auswertungen

6.1 Screenshots des Formulars Auswertungen

Dieser Screenshot zeigt das Formular „Auswertungen“ in der Alpha-Version 1.00

Das Design kann von der Endversion in einigen zu vernachlässigenden Punkten abweichen.

6.2 Die Elemente und ihre Funktionen

Die Artikellisten
Hier können Sie sich alle Artikel sortiert nach der Artikelnummer, der Artikelbezeichnung sowie des Lagerstandes in übersichtlicher und komprimierter Form anzeigen oder ausdrucken lassen.

Kundenlisten

Hier können Sie sich alle Kunden alphabetisch sortiert in übersichtlicher und komprimierter Form anzeigen oder ausdrucken lassen.

Lieferantenlisten

Hier können Sie sich alle Lieferanten alphabetisch sortiert in übersichtlicher und komprimierter Form anzeigen oder ausdrucken lassen.


Kapitel 7 Die Programmeinstellungen

7.1 Screenshots des Formulars Setup

Dieser Screenshot zeigt das Formular „Auswertungen“ in der Alpha-Version 1.00

Das Design kann von der Endversion in einigen zu vernachlässigenden Punkten abweichen.

7.2 Die Elemente und ihre Funktionen

Adressgruppen
In der Liste zur Linken sehen Sie alle bisher vorhandenen Objekte dieser Gruppe.

Um eines dieser Objekte zu entfernen doppelklicken Sie auf dieses. Es wird sofort gelöscht.

Um ein neues Objekt in die Liste aufzunehmen geben Sie den Namen in das Textfeld rechts unten ein. Um es endgültig in die Liste aufzunehmen drücken Sie die Enter-Taste.

Lieferarten
In der Liste zur Linken sehen Sie alle bisher vorhandenen Objekte dieser Gruppe.

Um eines dieser Objekte zu entfernen doppelklicken Sie auf dieses. Es wird sofort gelöscht.

Um ein neues Objekt in die Liste aufzunehmen geben Sie den Namen in das Textfeld rechts unten ein. Um es endgültig in die Liste aufzunehmen drücken Sie die Enter-Taste.

Rabattgruppen
In der Liste zur Linken sehen Sie alle bisher vorhandenen Objekte dieser Gruppe.

Um eines dieser Objekte zu entfernen doppelklicken Sie auf dieses. Es wird sofort gelöscht.

Um ein neues Objekt in die Liste aufzunehmen geben Sie den Namen in das Textfeld rechts unten ein. Um es endgültig in die Liste aufzunehmen drücken Sie die Enter-Taste.

Zahlungsbedingungen
In der Liste zur Linken sehen Sie alle bisher vorhandenen Objekte dieser Gruppe.

Um eines dieser Objekte zu entfernen doppelklicken Sie auf dieses. Es wird sofort gelöscht.

Um ein neues Objekt in die Liste aufzunehmen geben Sie den Namen in das Textfeld rechts unten ein. Um es endgültig in die Liste aufzunehmen drücken Sie die Enter-Taste.

Globale Druckereinstellungen
In der Liste zur Linken sehen Sie alle bisher installierten Drucker.

Um einen neuen Drucker in die Liste aufzunehmen klicken Sie doppelt in die Liste.

Um einen Drucker als Standarddrucker auszuwählen klicken Sie auf den gewünscht Drucker.

Um dessen Einstellungen zu ändern klicken Sie doppelt auf das Textfeld unten in dem der aktive Druckername aufgelistet ist.


Kapitel 8 E-Lisa Online (Updates, Info)

8.1 Screenshots der E-Lisa Homepage

Zu erreichen ist diese Homepage direkt unter http://home.pages.at/k05pf/elisa oder unter der Rubrik „Referenzprojekte“ bei der Homepage von Mercurydesign (http://mercurydesign.de.vu)

8.2 Kurze Einführung in die Homepage

MercuryDesign
MercuryDesign ist ein Projekt welches von Michael Köpf im Jahr 2000 gegründet wurde. Zu dessen Mitgliedern zählen neben dem Gründer Jürgen Stradner und Attila Lanyi und eine Reihe „freier Mitarbeiter“. Diese Leute bilden die Basis der Projektgruppe. Um mehr über MercuryDesign, dessen Mitgliedern und den Referenzprojekten zu erfahren klicken Sie auf diesen ersten Eintrag im Menü.

Projektgruppe

Hier erfahren Sie mehr über die Projektmitglieder, ihren Status im Projekt und ihren bisherigen Lebenslauf.

Background des Projekts

Diese Sektion beschäftigt sich mit den Beweggründen dieses Projekt ins Leben zu rufen, den kaufmännischen Hintergrund und Informationen über die Übungsfirma für die dieses Programm konzipiert wurde.

E-Lisa näher kennen lernen

Erfahren Sie welche Anforderungen an das Programm gestellt wurden und laden Sie sich Screenshots und eine Demo-Version herunter.

Sonstiges

Hier können Sie sich das Entity Relationship Modell, das Relationenmodell oder den Netzplan für dieses Projekt ansehen.

Zu guter letzt finden Sie in diesem Abschnitt auch noch die Copyrightinformationen.


Kapitel 9 Tutorial (erste Schritte)

Willkommen zum Tutorial für E-Lisa

Sollten Sie trotz der Hilfe Probleme mit der Erledigung Ihrer Arbeiten haben werfen Sie einfach einen kurzen Blick in dieses Tutorial. Wir hoffen, dass Ihre Fragen hier beantwortet werden.
  1. Adressen eingeben

    Zu aller erst geben Sie Kunden und Lieferanten ein. Sollten Sie einen Fehler machen oder Informationen im Nachhinein eintragen wollen können Sie dies problemlos im Nachhinein ausbessern.

    Wie dies zu tun ist wird in der Hilfe unter dem Kapitel Adressverwaltung genau beschrieben.
  2. Artikel eingeben

    Nachdem die Kunden und Lieferanten erfasst wurden können Sie nun beginnen Ihren Artikelstand in der Datenbank zu erfassen.

    Besonders zu beachten wäre hier die Berechnung des Verkaufspreises. Das Programm macht es Ihnen leicht und liefert eine Absatzkalkulation mit. Sie können so problemlos für jeden einzelnen Artikel individuelle Ermäßigungen oder Zuschläge inkludieren. Wollen Sie wissen um wie viel sie den Artikel verkaufen müssen um einen gewissen Prozentsatz an Gewinn zu erhalten wählen sie die progressive Bezugskalkulation. Wollen Sie den Verkaufspreis an die Konkurrenz anpassen wählen sie die retrograde Bezugskalkulation in der Sie den Verkaufspreis der Konkurrenz als Ausgangsposition der Berechnung verwenden.

    Sollten Sie einen Fehler machen oder Informationen im Nachhinein eintragen wollen können Sie dies problemlos im Nachhinein ausbessern.

    Wie dies zu tun ist wird in der Hilfe unter dem Kapitel Artikelverwaltung genau beschrieben.
  3. das Lager verwalten

    Nun können Sie sich daran machen das Lager zu verwalten. Es wird Ihnen sofort angezeigt welcher Artikel den Meldebestand erreicht hat. (den Meldebestand legen Sie in der Artikelverwaltung fest)
    Sie können hier schnell alle offenen und erledigten Bestellungen einsehen. Offene Bestellungen können auf den neuesten Stand gebracht oder in erledigte Bestellungen umgewandelt werden.

    Wie dies zu tun ist wird in der Hilfe unter dem Kapitel Lagerverwaltung genau beschrieben.

  4. das Auftragswesen

    Jetzt ist es an der Zeit mit unseren gelagerten Artikel Geld zu machen. Nach eingelangten Bestellungen werden die Aufträge entgegengenommen.
    Wir erstellen nun einen neuen Auftrag indem wir zunächst die Rechnungs- und Lieferadresse auswählen; dann die Artikel die zu liefern sind. Zu guter Letzt wird eine Rechnung komplett mit Lieferschein erstellt und kann im Anschluss sofort ausgedruckt werden.
    Diesen Auftrag finden wir nun in der Liste der offenen Aufträge. Hier können noch Änderungen vorgenommen werden. Sind alle Angaben korrekt genügt ein Klick auf den Button um den offenen Auftrag letztendlich zu verbuchen. Nun lässt er sich in der Liste der Aufträge finden.
  5. den Überblick bewahren

    Um bei allen getätigten Geschäften den Überblick zu bewahren werfen wir einen Blick in den Menüpunkt „Auswerten“.
    Hier kann man schnell alle Dokumente – angefangen von Kunden- und Lieferantenlisten, über den Artikelstand bis hin zu den Rechnungs- und Lieferscheinkopien – ansehen und auf Wunsch auch ausdrucken.
  6. das Programm an die eigenen Wünsche anpassen

    Sollten bestimmte Standardeinstellungen nicht Ihren Wünschen entsprechen können Sie diese schnell und einfach im Menüpunkt „Setup“ ändern.

    Wie dies zu tun ist wird in der Hilfe unter dem Kapitel Einstellungen genau beschrieben.
  7. die Sicherheit

    Die Sicherheit liegt uns natürlich genauso am Herzen wie Ihnen. Deswegen können Sie Ihren Berechtigungsstatus im Menü Setup durch eine korrekte Passwort-Eingabe sofort ändern.

    Nur so erhalten Sie Zugriff auf sämtliche Optionen wie zum Beispiel Rabattgruppen. Sollten Sie keine Zugriffsberechtigung haben und dennoch eine gesperrte Funktion nutzen wollen melden Sie sich bei dem zuständigen Systemadministrator.
  8. Updates, Informationen und persönliche Hilfe

    Sollten Sie auf der Suche nach Updates des Programms, Hintergrundinformationen zum gesamten Projekt und dessen Machern sein oder einfach weiterführende Hilfe benötigen besuchen Sie bitte http://mercurydesign.de.vu oder http://home.pages.at/k05pf/elisa.

    Sollten Sie Interesse an einer für Sie angepassten Version des Programms haben schicken Sie eine E-Mail an office@theinbox.org
    Wir entwerfen für Sie gerne eine maßgeschneiderte Lösung für Sie als Privatperson oder für Ihr Unternehmen.


Appendix Systemvorrausetzungen etc.

  1. Systemvorrausetzungen

    Pentium 200 MHZ
    64MB RAM
    Microsoft Windows 98, 2000
    Microsoft ACCESS
    Tastatur und Maus
    40 MB Speicherplatz frei für die Basisinstallation der Software
    Internetzugang zur Nutzung der Online-Features
  2. Copyright Informationen

    Dieses Benutzerhandbuch wurde von Michael Köpf erstellt und darf ohne Erlaubnis nicht vervielfältigt werden. Mögliche Fehler sind nicht ausgeschlossen.
  3. Besonderen Dank an

    . . .


Benutzerhandbuch

Einführende Worte

Herzlich willkommen im Benutzerhandbuch von MercuryDesign’s E-Lisa. Sie werden hier detaillierte Informationen zu allen Funktionen des Programms und zur Nutzung der Online-Hilfe sowie des Online-Updates finden. Des Weiteren werden wir Ihnen die ersten Schritte mit dem Programm durch ein kleines Tutorial erleichtern.

Für weiterführende Informationen und persönlichem Kontakt zum MercuryDesign-Team besuchen Sie bitte http://mercurydesign.de.vu beziehungsweise die E-Lisa-Homepage die Sie unter den Referenzprojekten auf der MercuryDesign-Homepage finden können.

Inhaltsverzeichnis

Kapitel 1 Das Hauptmenü.. 2

Kapitel 2 Die Adressenverwaltung.. 4

Kapitel 3 Die Artikelverwaltung.. 6

Kapitel 4 Die Auftragsabwicklung.. 8

Kapitel 5 Die Lagerverwaltung.. 11

Kapitel 6 Die statistischen Auswertungen.. 13

Kapitel 7 Die Programmeinstellungen.. 15

Kapitel 8 E-Lisa Online (Updates, Info). 18

Kapitel 9 Tutorial (erste Schritte). 20

Appendix Systemvorrausetzungen etc.. 24